Краткое руководство

Чтобы приступить к работе в программных продуктах «СТМ»:

1. Загрузите дистрибутив программы.

Дистрибутивы доступны:

  • на странице «Продукты» на сайте;
  • в официальном репозитории.

При возникновении вопросов по загрузке дистрибутива программы обращайтесь в отдел по работе с клиентами «СТМ».

2. Установите дистрибутив.

О порядке установки дистрибутива см. Установка из самораспаковывающегося архива и Установка из zip-архива.

3. Зарегистрируйте программу.

Откройте диалоговое окно «Менеджера регистрации» и укажите код активации. Ознакомиться со способами регистрации программ «СТМ» вы можете в руководстве по регистрации. В окне «Менеджера регистрации» по кнопке «Помощь» вызовите руководство по регистрации.

Для получения кода активации свяжитесь с отделом по работе с клиентами «СТМ» или обратитесь к региональному дилеру.

Контакты отдела по работе с клиентами «СТМ»

E-mail: sales@ctm.ru

+7 (812) 327-85-39

+7 (812) 325-97-47

+7 (495) 640-06-56

  • Назад
  • Вперед


Установка

Программы «СТМ» распространяются в форме дистрибутивов.

Дистрибутив — это комплект файлов, предназначенный для распространения и установки программных продуктов на компьютеры пользователей. В дистрибутивы программ «СТМ» включен «Мастер установки».

Мастер установки — это модуль, позволяющий управлять установкой, обновлением и удалением программы. Его можно использовать как для первичной установки программы, так и для переустановки программ при обновлении или в случае нарушения целостности.

Существуют следующие способы установки:

Локальная установка | Программа устанавливается непосредственно на ваш компьютер. Работать с программой можно только на одном компьютере.
Сетевая установка | Программа устанавливается на сервер или общий сетевой ресурс, что позволяет нескольким пользователям одновременно работать в программе с разных компьютеров.

Выберите подходящий способ:

  • Локальная установка
  • Сетевая установка

Ознакомиться с техническими требованиями к аппаратному обеспечению можно на сайте по ссылке.


Локальная установка

Дистрибутивы программ «СТМ» распространяются в виде самораспаковывающихся и zip-архивов. Для перехода к следующему разделу выберите подходящий формат дистрибутива

  • Установка из самораспаковывающегося архива
  • Установка из zip-архива


Установка из самораспаковывающегося архива

1. Перейдите на страницу «Продукты» на сайте «СТМ» .

2. Откройте страницу с соответствующим программным продуктом и нажмите «Скачать».

3. Закройте открытые программы «СТМ» и запустите загруженный файл. Каждая программа имеет свое имя файла дистрибутива (например, для программы «ВЭД-Платежи» — setup_pa.exe, для программы «ВЭД-Инфо» — setup_vi.exe). После запуска откроется окно «Мастера установки»:

Поменяйте каталог для распаковки или продолжите с каталогом, указанным по умолчанию. Для запуска процесса извлечения файлов нажмите «Далее». Каталог для распаковки является временным каталогом — по завершении процесса распаковки файлов он будет очищен.

4. На следующем шаге выберите группу программ и каталог для установки. Вы можете поменять группу программ и каталог для установки или оставить предложенные значения. Примите условия «Информированного согласия пользователя программного продукта ООО "СТМ"» и нажмите «Далее».

Если программа была установлена ранее, для сохранения прежних настроек оставьте галочку «Сохранить прежние настройки установки». Снимите галочку для очистки прежних настроек.

Будьте осторожны! При переустановке программы в тот же каталог без сохранения прежних настроек созданные документы и настройки будут удалены. Будьте внимательны при переустановке программ, в которых вы создаёте документы (ВЭД-Платежи, ВЭД-Декларант и т.д.) и ведёте их архив. Для сохранения документов и настроек перед переустановкой создайте резервную копию данных в любом каталоге, где не установлена программа (подробнее см. меню «Помощь» в программе).

5. Для создания ярлыка на рабочем столе оставьте галочку «Создать ярлык на рабочем столе». При активированной опции «Проверить доступность обновлений при запуске» программа будет выполнять проверку на наличие обновлений при каждом запуске программы (см. Обновление из программы). Нажмите «Далее» для продолжения установки.

6. После установки программы вы увидите сообщение «Установка выполнена успешно».

Теперь вы можете приступить к работе с программой. Если отметить галочку у параметра «Запустить» и нажать «Готово», программа запустится сразу.

По умолчанию, ярлык программы сохраняется в группу «СТМ». Для последующего запуска программы в панели задач Windows нажмите кнопку «Пуск», перейдите в «Программы», выберите группу «СТМ» или другую группу, которая была указана при установке, и кликните по ярлыку нужной программы.


Установка из zip-архива

1. Перейдите в официальный репозиторий «СТМ».

2. Выберите программный продукт и перейдите в папку FULL.

3. Для загрузки кликните по zip-архиву.

4. Распакуйте загруженный zip-архив.

5. Закройте открытые программы «СТМ» и запустите файл setup.exe двойным кликом.

4. На следующем шаге выберите группу программ и каталог для установки. Вы можете поменять группу программ и каталог для установки или оставить предложенные значения. Примите условия «Информированного согласия пользователя программного продукта ООО "СТМ"» и нажмите «Далее».

Если программа была установлена ранее, для сохранения прежних настроек оставьте галочку «Сохранить прежние настройки установки». Снимите галочку для очистки прежних настроек.

Будьте осторожны! При переустановке программы в тот же каталог без сохранения прежних настроек созданные документы и настройки будут удалены. Будьте внимательны при переустановке программ, в которых вы создаёте документы (ВЭД-Платежи, ВЭД-Декларант и т.д.) и ведёте их архив. Для сохранения документов и настроек перед переустановкой создайте резервную копию данных в любом каталоге, где не установлена программа (подробнее см. меню «Помощь» в программе).

5. Для создания ярлыка на рабочем столе оставьте галочку «Создать ярлык на рабочем столе». При активированной опции «Проверить доступность обновлений при запуске» программа будет выполнять проверку на наличие обновлений при каждом запуске программы (см. Обновление из программы). Нажмите «Далее» для продолжения установки.

6. После установки программы вы увидите сообщение «Установка выполнена успешно».

Теперь вы можете приступить к работе с программой. Если отметить галочку у параметра «Запустить» и нажать «Готово», программа запустится сразу.

По умолчанию, ярлык программы сохраняется в группу «СТМ». Для последующего запуска программы в панели задач Windows нажмите кнопку «Пуск», перейдите в «Программы», выберите группу «СТМ» или другую группу, которая была указана при установке, и кликните по ярлыку нужной программы.


Сетевая установка

Сетевая установка позволяет развернуть дистрибутив программы на одном компьютере, а использовать — на нескольких. Данный режим позволяет работать без использования систем виртуализации или терминального сервера.

Преимущества сетевой установки программы:

  • Удобство обновления — достаточно обновить программу на сервере, чтобы все рабочие места получили доступ к обновленной версии.
  • Совместный доступ к документам, архивам и базам данных подключенных пользователей.
Скорость запуска и работы программы ниже, чем при локальной установке на компьютер. Для комфортной работы требуется пропускная способность сети не ниже 1 Гб/сек. Программы могут иметь свои особенности сетевой установки, которые описаны в руководстве пользователя.

Порядок установки

1. Предоставьте пользователям сетевой доступ к каталогу на сервере.

2. Подключите данный каталог как сетевой диск.

3. Локально установите программу на этот диск (см. Локальная установка).

4. Подключите каталог сервера как сетевой диск на рабочих станциях пользователей (с той же буквой).

5. Запустите файл setup.exe из сетевого каталога и выберите опцию «Установить в режиме "Станция"».

Для выполнения настройки системы нажмите «Далее». На рабочей станции пользователя будут созданы ярлыки и скопированы необходимые системные файлы.


Обновление

Мы регулярно выпускаем новые версии программ. При обновлении программы до последней версии пользователи получают доступ к новым функциям и актуальным нормативным актам.

Выполнить обновление программ «СТМ» можно несколькими способами. Выберите способ обновления:

  • Обновление из программы
  • Обновление с через программу «СТМ-Сервис»
  • Ручное обновление из файла
  • Обновление из «СТМ-Офиса»


Обновление из программы

Для обновления программы в меню «Сервис» выберите «Автообновление» и нажмите «Проверить наличие обновлений».

Если в результате проверки обнаружена более актуальная версия программы, откроется окно с предложением выполнить обновление до последней версии:

Для выполнения обновления нажмите «Да».

Если в результате проверки не обнаружено новых версий, появится сообщение «Установлена последняя версия программы».

Более подробно о настройке источника автообновлений см. Настройка источника автообновлений.

Программа также позволяет управлять параметром, выполняющим проверку наличия обновлений при запуске — о включении и отключении параметра см. Проверка обновлений при запуске.

При обновлении программ используется Служба запуска обновления программ «СТМ». Данная cлужба входит в состав дистрибутива программы и устанавливается автоматически при установке программ «СТМ». Управление службой осуществляется в оснастке «Службы». Служба позволяет выполнять обновление, даже если у пользователя отсутствуют административные права или права на запись в каталог, в который установлена программа. Если служба не запущена, то при каждом обновлении будет требоваться повышение прав.


Настройка источника автообновлений

Если вы работаете в корпоративной сети без прямого доступа в интернет, вы можете настроить параметры источника автообновлений.

1. Выберите пункт «Параметры автообновления» в меню «Сервис».

Откроется окно с настройками источника автообновлений.

2. Настройте источник автообновлений одним из способов:

  • через интернет;
  • по локальной сети.

Обновление через интернет

По умолчанию для получения обновлений используется официальный репозиторий «СТМ».

Для настройки другого источника автообновлений необходимо указать:

  • «Источник» — адрес сервера, на котором хранятся дистрибутивы и обновления программ.

Установите настройку «Собственные настройки прокси», если ваш компьютер находится в корпоративной сети, и доступ в интернет производится через прокси-сервер.

Для настройки прокси-сервера укажите:

  • «Адрес» и «Порт» — адрес и порт прокси-сервера.
  • «Пользователь» и «Пароль» — имя пользователя и пароль для подключения к прокси-серверу.

За более подробной информацией о настройке прокси-сервера обратитесь к системному администратору вашей организации.

Обновление по локальной сети

Данный режим удобен для установки обновлений при отсутствии доступа в интернет.

В этом случае вам необходимо указать сетевой каталог хранения файлов обновлений и дистрибутивов.

Структура каталога с обновлениями должна соответствовать следующему шаблону: %Источник обновлений%\%Product%\Renew\.

где:

  • %Источник обновлений% — путь к выбранному каталогу.
  • %Product% — каталог программного продукта в «Источнике обновлений». Имя каталога должно соответствовать наименованию программного продукта (для «ВЭД-Платежи» — это PAYMENT, для «ВЭД-Инфо» — это VEDINFO).
  • Renew — подкаталог каталога %Product%, где хранятся файлы обновлений.

3. Нажмите «Ок» для сохранения изменений.


Проверка обновлений при запуске

По умолчанию при настроенном источнике автообновления проверка наличия обновлений будет выполняться при каждом запуске программы.

Для отключения параметра перейдите в «Параметры автообновления».

В окне с настройками источника автообновлений выберите режим «Отключена».


Обновление через программу «СТМ-Сервис»

«СТМ-Сервис» — это программа, позволяющая автоматизировать процес с обновления других программ «СТМ».

Преимущества использования программы «СТМ-Сервис»:

  • Сервис выполняет обновление по расписанию в фоновом режиме.
  • Сервис отправляет отчет о выполненных обновлениях по электронной почте.

Подробнее ознакомиться с функциями «СТМ-Сервиса» можно на сайте.


Ручное обновление из файла

Загрузка файла обновления

1. Перейдите на страницу «Продукты» на сайте «СТМ», выберите программный продукт и нажмите на кнопку «Обновления».

2. Откроется страница со списком файлов обновлений, выберите подходящий файл и нажмите «Скачать обновление».

  • в столбце «Предыдущая версия» указана версия программы, для которой применим данный файл.
  • в столбце «Текущая версия» указана версия, до которой производится обновление.

Для корректного обновления программы выберите файл, «Предыдущая версия» которого совпадает с версией программы, установленной на вашем компьютере. Для просмотра версии программы, установленной на вашем компьютере, перейдите в раздел Версия установленной программы.

Запуск обновления

3. Запустите процесс обновления одним из способов:

  • Двойным кликом по файлу обновления — в таком случае процесс обновления запустится сразу.
  • При помощи «Мастера установки» из каталога с программой.

Перейдите в каталог, в который была установлена программа.

Двойным кликом по файлу setup.exe запустите «Мастер установки».

В открывшемся окне выберите пункт «Обновить из файла» и нажмите «Далее».

Укажите путь к загруженному файлу обновления и нажмите «Далее».

Выполнение обновления

4. После запуска обновления вы увидите окно «Мастера установки».

5. По окончании обновления откроется окно с предложением запустить обновленную программу.

В случае сбоя будет выведен список ошибок.


Обновление из «СТМ-Офиса»

При работе с несколькими программами «СТМ» удобно использовать утилиту «СТМ-Офис». В интерфейсе утилиты расположены ярлыки установленных на данном компьютере программ. «СТМ-Офис» позволяет настраивать источники автообновлений и проверять наличие обновлений для всех установленных программ.

1. Нажмите на кнопку меню «Пуск» и запустите «СТМ-Офис».

2. Правой кнопкой мыши вызовите контекстное меню и нажмите «Настройка».

3. Вы увидите окно с настройками утилиты. Активируйте опцию «Выполнять проверку» и нажмите кнопку «Настройка» в блоке «Проверка обновлений и программ». Чтобы настроить источник автообновлений см. Настройки источника автообновлений. «СТМ-Офис» позволяет также настроить периодичность проверки обновлений — при первом запуске за день, при каждом запуске, с заданным интервалом.


Удаление

Существует два способа удаления программы:

  • Удаление через «Панель управления»
  • Удаление с помощью « Мастера установки »
Перед удалением программы скопируйте настройки и данные, если вы собираетесь их использовать в дальнейшем. Особенности копирования настроек и данных описаны в руководстве используемой программы. Чтобы открыть руководство, найдите в меню пункт «Помощь» и выберите «Содержание».


Удаление через «Панель управления»

1. Откройте меню «Пуск» и выберите «Панель управления».

2. В «Панели управления» перейдите в раздел «Программы и компоненты» или «Установка и удаление программ».

3. Найдите в списке программу, которую вы хотите удалить.

4. Щелкните правой кнопкой мыши по программе и выберите «Удалить».

5. Откроется «Мастер установки», в котором необходимо выбрать пункт «Удалить программу» и нажать «Далее».

6. После подтверждения действия в окне «Удаление программы» запустится процесс удаления программы.

7. После удаления программы откроется окно с соответствующим сообщением.


Удаление с помощью «Мастера установки»

1. Перейдите в каталог, в который была установлена программа.

2. Двойным кликом по файлу setup.exe запустите «Мастер установки».

3. В открывшемся окне выберите пункт «Удалить программу» и нажмите «Далее».

4. Нажмите «Да» для подтверждения действия, запустится процесс удаления программы.

5. После удаления программы откроется окно с соответствующим сообщением.


Часто задаваемые вопросы

Если вы получаете сообщения об ошибках, рекомендуем проверить список часто возникающих ошибок и предпринять меры по их устранению.

Перейдите в нужный раздел:

  • Ошибки при установке
  • Ошибки при обновлении
  • Ошибки при запуске


Ошибки при установке программы

В данном разделе собраны рекомендации по устранению наиболее частых ошибок, возникающих при установке программы.

Ошибка | Решение
Файл программы поврежден. Выполнение невозможно. | Повторно загрузите дистрибутив и установите программу с сохранением пользовательских настроек. См. Установка
Установщик имеет недостаточные привилегии. | Для установки программы требуются административные права. Введите пароль для повышения пользовательских привилегий или обратитесь к системному администратору вашей организации.
Файл программы поврежден. Выполнение невозможно. Не удается построить цепочку сертификатов для доверенного корневого центра (0x800B010A). | Требуется импортировать сертификаты (См. Установка сертификатов). После импорта сертификатов запустите установку программы.
Недостаточно места на диске. | Ознакомиться с техническими требованиями к аппаратному обеспечению можно на сайте по ссылке.
Файл используется. Недостаточно прав для записи в каталог. | Закройте используемые программы и запустите установку заново. Перезагрузите компьютер, если программа была завершена аварийно.


Установка сертификатов

Для устранения ошибки «Файл программы поврежден. Выполнение невозможно. Не удается построить цепочку сертификатов для доверенного корневого центра (0x800B010A).» рекомендуется выполнить установку сертификатов.

1. Загрузите указанные сертификаты.

  • Промежуточный сертификат доверия удостоверяющего центра
  • Корневой сертификат удостоверяющего центра

2. Запустите сертификат двойным кликом. Нажмите кнопку «Установить сертификат».

3. Откроется окно «Мастера импорта сертификатов». Нажмите «Далее» и следуйте инструкциям.

4. После завершения импорта сертификатов вы увидите окно с сообщением «Импорт успешно завершен».

5. Импортируйте второй сертификат таким же образом и попробуйте переустановить программу.


Установка дополнительных компонентов (Microsoft .NET)

Все необходимые компоненты включены в состав дистрибутивов. После установки дистрибутива компоненты размещаются в папке Program Files (x86)/CTM/Common. Состав компонентов может отличаться в зависимости от программы и конфигурации системы.

Microsoft .NET является компонентом, необходимым для работы программ «СТМ». В процессе установки программы вам будет предложено установить данные компоненты, если они отсутствуют на вашем компьютере. Для установки Microsoft .NET нажмите «Да» и следуйте дальнейшим инструкциям.

Для установки компонентов необходимы административные права. При отсутствии административных прав обратитесь за помощью к системному администратору.

После успешной установки недостающих компонентов откроется окно «Мастера установки».


Ошибки при обновлении программы

В данном разделе собраны рекомендации по устранению наиболее частых ошибок, возникающих при обновлении программы.

Ошибка | Решение
Файлы программы повреждены или отсутствуют (не совпадает CRC). | Одна из возможных причин: некорректно проведенное обновление. Проверьте целостность и выполните восстановление программы (См. Проверка целостности и восстановление). Если восстановить программу не удалось, загрузите дистрибутив нужной версии и установите программу с сохранением пользовательских настроек (См. Установка).
Файл используется. Недостаточно прав для записи в каталог. | Закройте используемые программы и запустите установку заново. Перезагрузите компьютер, если программа была завершена аварийно.
Недостаточно прав для изменения файлов программы (записи в системные каталоги). | Обратитесь к системному администратору или техническому специалисту. Проверьте, что «Служба установки обновлений программ "СТМ"» запущена. Подробнее о службе см. Обновление из программы.
Недостаточно места на диске для обновления программы. | В некоторых случаях может потребоваться более 1 Гб свободного места на диске для процесса обновления. Ознакомиться с техническими требованиями к аппаратному обеспечению можно на сайте по ссылке.


Ошибки при запуске программы

В данном разделе собраны рекомендации по устранению наиболее частых ошибок, возникающих при запуске программы.

Ошибка

Решение

Поврежден модуль регистрации.

Одна из возможных причин: не установлены компоненты Microsoft .NET 7. Повторно загрузите дистрибутив и установите программу с сохранением пользовательских настроек. См. Установка.

Подробнее о компонентах Microsoft .NET 7 см. Установка дополнительных компонентов

Не установлены сертификаты — об импорте сертификатов см. Установка сертификатов. После импорта сертификатов перезапустите программу.


Перенос программы на другой компьютер

1. Загрузите дистрибутив программы на новое устройство и выполните установку программы см. «Установка».

2. Скопируйте настройки программы и данные. Особенности копирования настроек и данных описаны в руководстве используемой программы. Чтобы открыть руководство найдите в меню пункт «Помощь» и выберите «Содержание».

3. Зарегистрируйте программу. Найдите в меню пункт «Сервис» и выберите «Регистрация программы». Откроется окно «Менеджера регистраций».

4. Откройте руководство по регистрации по кнопке «Помощь». Перейдите в раздел «Перерегистрация».


Обращение в техническую поддержку

Если установленная программа работает неправильно, или вы получаете сообщения об ошибках:

  • Выполните проверку целостности программы.
  • Предпримите меры по устранению ошибок см. Часто задаваемые вопросы.

Если не удается исправить ошибки, рекомендуем обратиться в службу технической поддержки.

1. Обратитесь в службу технической одним из способов:

  • из программы;
  • по почте;
  • по телефону.

2. Настройте программу для удаленного подключения:

Для диагностики и решения некоторых ошибок специалисту технической поддержки может потребоваться подключение к вашему компьютеру. Для удаленного подключения используется программа «Ассистент».

Для настройки удаленного подключения см. Удаленное подключение.

Порядок обращения из программы

1. Откройте программу и в меню «Сервис» выберите команду «Запрос в службу технической поддержки».

2. В открывшемся окне «Мастера запроса в техподдержку» выберите программу и нажмите «Далее».

3. Запустится проверка целостности программы.

4. После выполнения проверки добавьте описание проблемы, прикрепите скриншоты и иные файлы, имеющие отношение к ошибке.

5. Заполните контактные данные и перейдите к следующему шагу.

Откроется почтовая программа по умолчанию с автоматически заполненным текстом запроса. Отправьте письмо и ожидайте ответа от специалиста технической поддержки.

Group 4 (1)

Порядок обращения по почте

Отправьте письмо на почтовый ящик службы технической поддержки «СТМ» support@ctm.ru.

В письме опишите проблему и укажите контактную информацию:

Контактные данные
  • ФИО;
  • город;
  • телефон;
  • название организации или данные физ. лица, на которое зарегистрирована программа;
  • идентификатор и пароль для удаленного подключения.

Информация программе
  • наименование программного продукта;
  • номер версии установленной программы.

Описание ошибки
  • снимок экрана с результатом проверки целостности программы;
  • снимок экрана с ошибкой.

Порядок обращения по телефону

Связаться со службой технической поддержки можно по следующим номерам телефонов:

+7 (812) 325-97-47

+7 (495) 640-06-56

+7 (4012) 98-84-08

или обратившись к вашему региональному дилеру.


Проверка целостности и восстановление

1. Зайдите в меню «Помощь» и выберите команду «Проверка целостности».

2. Откроется окно «Мастера установки», в котором будет выполнена проверка файлов установленной версии программы.

«Мастер установки» проверит наличие всех файлов программы, их размер и целостность.

Если при проверке не было обнаружено ошибок, появится соответствующее сообщение.

3. При обнаружении ошибок в окне «Мастера установки» будет перечислен список ошибок.

Нажмите кнопку «Исправить» или установите программу заново (см. Установка).


Версия установленной программы

Номер версии установленной программы можно посмотреть:

  • в окне «О программе»;
  • в интерфейсе программы.

Окно «О программе»

В меню «Помощь» выберите команду «О программе».

Откроется информационное окно с номером установленной версии.

Интерфейс программы

Номер установленной версии может быть указан:

  • в правом нижнем углу

  • в левом верхнем углу


Удаленное подключение

1. Для подключения используйте программу «Ассистент».

2. Подключение к вашему компьютеру возможно только после того, как вы сообщите техническому специалисту пароль, уникальный для каждого сеанса связи. Во время подключения технического специалиста вы сможете наблюдать за его работой.

3. Загрузите с официального сайта программу «Ассистент», сохраните и запустите ее. В программах «СТМ» загрузку «Ассистент» можно вызвать прямо из пункта меню «Помощь» — «Удаленная поддержка».

4. После запуска вы увидите следующее окно:

Дождитесь зеленого индикатора «Готов к работе» в нижней части окна, появления вашего идентификатора и пароля в соответствующих полях. В зависимости от скорости подключения вашего компьютера к сети это может занять некоторое время.

Сообщите полученные идентификатор и пароль техническому специалисту. Не закрывайте программу. Вы увидите, как специалист подключится к вашему рабочему столу.