Регистрация программ

Незарегистрированные программы ООО «СТМ» работают в режиме ограниченной функциональности. Для перевода в полнофункциональный режим необходимо приобрести лицензию и зарегистрировать программы.

Выберите тип регистрации программ компании «СТМ»:

  • Пробная (бесплатный доступ к программам сроком на 14 дней);
  • Локальная (привязка программ к физическому компьютеру пользователя);
  • Сетевая (использование программ в виртуальной среде, в режиме конкурентного использования, а также в режиме удаленного доступа).

  • Назад
  • Вперед


Пробная регистрация

Для этого способа активации требуется прямой доступ к сети Интернет. Получение пробного кода активации через корпортивный прокси-сервер не поддерживается.

Пробная регистрация предназначена для ознакомления с возможностями программы. При получении пробной регистрации программа работает в режиме полной функциональности в течение 14 дней.

Если в процессе ознакомления у вас возникнут вопросы, вы можете задать их по номеру телефона +7 (812) 325-97-47 или электронной почте sales@ctm.ru.

Особенности:
1. Для каждой программы запрос пробной регистрации на одном компьютере доступен только единожды.
2. Пробная регистрация возможна только на физическом компьютере. В виртуальной среде пробная регистрация не работает.

Как получить пробный код?

1. В установленной программе выберите пункт меню «Регистрация программы». Откроется окно «Менеджер регистраций».

2. Нажмите кнопку «Добавить» и выберите режим «Пробная активация».

3. Заполните обязательные поля, отмеченные звездочкой, и установите отметку о согласии на обработку персональных данных.

4. Нажмите кнопку «Активировать».

Модуль регистрации обратится через Интернет к системе выдачи кодов активации и автоматически получит код.

Как проверить, что пробный режим успешно активирован?

В программе выберите пункт меню «Регистрация программы». Если регистрация прошла успешно, в списке кодов активации появится код с приставкой DEMO.

Зелёная иконка означает, что код активации действует. В столбце «Срок действия» вы увидите дату, до наступления которой вы можете пользоваться пробным режимом.

После окончания пробного режима программа перейдёт в режим ограниченной функциональности. В столбце «Статус» у этого кода активации появится красная иконка.

Для дальнейшего использования программы в полнофункциональном режиме получите локальную или сетевую регистрацию.


Локальная регистрация

Локальная регистрация позволяет использовать программы на одном физическом компьютере. Для использования программ на нескольких физических компьютерах необходимо получить локальную регистрацию на каждый из них. Для работы с программами в виртуальной среде или конкурентном режиме предназначена сетевая регистрация.

При регистрации происходит привязка к аппаратному обеспечению компьютера пользователя, такому как жесткий диск, сетевая карта, BIOS и пр.

Выберите способ получения кода активации:

  • По телефону (при наличии прямого доступа к сети Интернет);
  • По электронной почте (при наличии доступа к электронной почте, если доступ к сети Интернет ограничен или закрыт).
Особенности:
1. В терминальной сессии или в режиме удалённого рабочего стола (RDP) программы будут работать в ограниченном режиме.
2. Нельзя активировать программы в виртуальных средах, таких как терминальные серверы, облачные дата-центры или виртуальные машины.


Локальная регистрация по телефону

Для этого способа активации требуется прямой доступ к сети Интернет. Получение локального кода активации через корпоративный прокси-сервер не поддерживается.

Как зарегистрировать программу?

1. Свяжитесь с компанией «СТМ» по номеру телефона +7 (812) 325-97-47. Вам потребуется предоставить следующие данные:

  • название организации,
  • ИНН,
  • город,
  • ФИО пользователя.

Сотрудник компании «СТМ» сообщит вам 5-значный ПИН-код.

2. Откройте программу. В окне «Менеджер регистраций» (пункт меню «Регистрация программы») нажмите кнопку «Добавить» и выберите режим «ПИН-код».

Откроется окно «ПИН-код».

3. Введите ПИН-код и нажмите кнопку «Активировать».

Программа через Интернет получит код активации и будет автоматически зарегистрирована.


Локальная регистрация по электронной почте

Этот способ активации используется, если отсутствует доступ во внешнюю сеть Интернет.

Как зарегистрировать программу?

1. В окне «Менеджер регистраций» (пункт меню «Регистрация программы») нажмите кнопку «Добавить» и выберите режим «Код активации».

Откроется окно «Код активации», в котором вы увидите код компьютера.

Скопировать код компьютера можно, нажав на кнопку справа.

2. Свяжитесь с компанией «СТМ» по электронной почте sales@ctm.ru. Вам потребуется предоставить следующие данные:

  • код компьютера,
  • название организации,
  • ИНН,
  • город,
  • ФИО пользователя.

Сотрудник «СТМ» внесет данные в систему регистрации и сообщит вам код активации.

3. Введите этот код в соответствующее поле окна «Код активации» и нажмите «Активировать».

После этого программа станет зарегистрированной.


Сетевая регистрация

Сетевая регистрация используется в случае работы с программами «СТМ» в виртуальной среде, в режиме конкурентного использования, а также в режиме удалённого доступа.

Для работы программы в режиме сетевой регистрации необходим сервер регистрации. Вы можете развернуть сервер регистрации в своей локальной сети или воспользоваться облачным сервером r.ctm.ru.

Выберите тип сервера регистрации:

  • Облачный (при наличии прямого доступа к сети Интернет);
  • Локальный (если нет доступа к облачным сервисам).


Облачный «Сервер регистрации»

Без доступа к сети Интернет использовать программы, подключенные к облачному серверу регистрации, невозможно.

Использование облачного сервера регистрации возможно в двух режимах:

1. С ограничениями по IP-адресам.

2. С ограничениями по идентификаторам клиентов.

Режим ограничения по IP-адресам выбирается, если у вашей компании есть публичные статические IP-адреса. Для получения регистрации вам необходимо связаться с компанией «СТМ» по номеру телефона +7 (812) 325-97-47 или электронной почте sales@ctm.ru. Вам потребуется предоставить следующие данные:

  • IP-адреса,
  • название организации,
  • ИНН,
  • город,
  • ФИО пользователя.

После этого можно переходить к подключению рабочих мест с программами «СТМ» к серверу регистрации. В качестве сервера регистрации в поле «Сетевой адрес» необходимо указать r.ctm.ru.

Использование программ «СТМ» будет возможно только с компьютеров, имеющих доступ к сети Интернет через указанные публичные статические IP-адреса.

Режим ограничения по идентификатору клиента выбирается при отсутствии публичных статических IP-адресов. Уникальный идентификатор присваивается каждому рабочему месту. Для получения регистрации вам необходимо связаться с компанией «СТМ». Отдел по работе с клиентами предоставит вам идентификатор для подключения к облачному серверу регистрации.

Внимание! Не передавайте полученный идентификатор клиента третьим лицам! Использование идентификатора клиента возможно только с одного компьютера.

После получения идентификатора перейдите к пункту Как подключить программу к серверу регистрации. В поле «Сетевой адрес» введите r.ctm.ru, а в поле «Идентификатор» укажите полученный идентификатор.


Локальный «Сервер регистрации»

Локальный «Сервер регистрации» используется, если доступ к облачным сервисам в вашей корпоративной сети запрещён. Установить «Сервер регистрации» можно только на физическом компьютере.

Как установить и зарегистрировать «Сервер регистрации»?

1. Получите актуальную версию дистрибутива, обратившись в компанию «СТМ» по номеру телефона +7 (812) 325-97-47 или электронной почте support@ctm.ru.

2. Запустите дистрибутив и, следуя указаниям инсталлятора, установите «Сервер регистрации».

3. Запустите «Управление сервером регистрации» из инсталлятора или из меню «Пуск».

4. Получите ПИН-код или код активации, обратившись в компанию «СТМ» одним из двух способов:

  • Позвоните по номеру телефона +7 (812) 325-97-47 и получите ПИН-код (при наличии доступа в сеть Интернет);
  • Напишите на электронную почту sales@ctm.ru и получите код активации (если доступ к сети Интернет ограничен или закрыт, но есть доступ к электронной почте).

5. Далее, нажав [image] , введите полученный ПИН-код или код активации в соответствующее поле. Нажмите кнопку ОК.

6. Запустите работу «Сервера регистрации», нажав кнопку «Старт».

После этого можно переходить к подключению рабочих мест с установленными программами «СТМ».

За помощью по настройке сервера регистрации вы можете обратиться в техническую поддержку support@ctm.ru.


Как подключить программу к «Серверу регистрации»

1. Откройте программу на рабочем месте. Выберите пункт меню «Регистрация программы». Откроется окно «Менеджер регистраций».

2. Нажмите кнопку «Добавить» и выберите режим «Сервер регистрации».

3. В поле «Сетевой адрес» введите имя сервера регистрации или его IP-адрес и укажите порт сервера (компьютера, на котором установлен «Сервер регистрации»). Порт по умолчанию - 2978.

4. Укажите идентификатор клиента, если был выбран режим «Ограничение по идентификатору клиента».

5. Задайте настройки прокси-сервера при необходимости.

6. Нажмите кнопку «Активировать».

Программа выполнит проверку регистрации сервера, количества активных пользователей и зарегистрированных программ. В списке доступных регистраций появится регистрация. В столбце «Режим активации» будет написано «Сервер регистрации».


Настройки прокси-сервера

Прокси-сервер может понадобиться для подключения программы к серверу регистрации в случае, если нет прямого доступа к сети Интернет.

Чтобы открыть параметры прокси-сервера, при добавлении или редактировании сервера регистрации нажмите кнопку «Настройка прокси-сервера».

Откроется дополнительное окно «Настройки прокси».

К выбору доступны следующие варианты использования прокси-сервера:

  • «Не использовать»;
  • «Автоматически определять параметры»;
  • «Использовать указанные параметры».

Выберите вариант «Не использовать», если для подключения к интернету не требуется прокси-сервер.

Если требуется использовать прокси-сервер с настройками, заданными в системе, то выберите «Автоматически определять параметры».

Если необходимо задать вручную параметры прокси-сервера, то выберите пункт «Использовать указанные параметры». Укажите имя прокси-сервера или IP-адрес и порт, а также введите логин и пароль при необходимости.

За помощью в настройке прокси-сервера обратитесь к вашему системному администратору.


Окно управления регистрациями

Окно управления регистрациями предназначено для просмотра детальной информации, а также для добавления, редактирования и удаления регистраций.

Для того, чтобы открыть окно «Менеджер регистраций», выберите пункт меню «Регистрация программы».

Доступные регистрации

Таблица «Доступные регистрации» содержит в себе все коды, выданные для вашего компьютера, срок их действия, состояние и список программ, к которым они относятся.

Поле «Статус» показывает актуальное состояние регистрации:

— действующая регистрация,

— регистрация отключена пользователем,

— регистрация не действует.

В поле «Режим активации» указывается способ, которым осуществляется регистрация продукта. Возможные значения:

  • Код активации;
  • Пробный код;
  • Сервер регистрации.

В поле «Тип регистрации» указывается информация о том, является регистрация коммерческой или бесплатной.

В поле «Дата версии» указывается ограничение на дату выпуска версий программ.

Если в поле указана дата, то данной регистрацией могут быть активированы только те версии продуктов, которые выпущены ранее указанной даты.

Если в поле указано «Любая», то ограничения на дату выпуска программ не заданы.

В поле «Срок действия» может быть указана дата окончания регистрации или текст «Без срока». Если указана дата, то по её наступлении программа перейдет в режим ограниченной функциональности.

Если в поле «Срок действия» не указана конкретная дата, то регистрация действует бессрочно.

Контекстное меню

Для совершения действий над регистрациями вызовите контекстное меню правой кнопкой мыши.

Незарегистрированные программы

Пункт контекстного меню «Скрыть незарегистрированные программы» управляет видимостью незарегистрированных программ — программ, для которых недействительна выбранная регистрация.

Если рядом с этим пунктом стоит отметка, то в нижней части окна отображаются только зарегистрированные программы.

Если отметки нет, то в нижней части окна показаны и зарегистрированные, и незарегистрированные программы. Незарегистрированные программы отмечены бледным цветом.

Отобразить список всех зарегистрированных на компьютере программ можно, выделив все регистрации.

Неактивные регистрации

Пункт контекстного меню «Скрыть неактивные регистрации» управляет видимостью неактивных регистраций в таблице «Доступные регистрации».

Если рядом с этим пунктом стоит отметка, то в таблице отображаются только активные регистрации со статусом [image] «Действующая регистрация».

Если отметки нет, то в таблице показаны и активные, и неактивные регистрации.

Добавление

Кнопка [image] и команда контекстного меню «Добавить» вызывает окно выбора режима активации:

Таким образом можно активировать новую программу компании «СТМ», установленную на компьютер, либо возобновить действие отключенной программы.

Редактирование

Команда «Редактировать» или двойной щелчок мыши по выбранной регистрации откроет окно редактирования. Оно может использоваться для корректировки кода активации, например, при ошибочном вводе кода при регистрации вручную.

Проверка

Команда «Проверить» позволяет определить состояние выбранного кода. Если код действующий, вы получите сообщение:

Если код неактивен, вы получите сообщение с возможной причиной отсутствия регистрации.

Если код активации был аннулирован (из-за неуплаты или перерегистрации программы):

По истечении срока действия регистрации:

Если сервер регистрации недоступен:

Если сервер регистрации доступен, но нет регистрации для данной программы:

Отключение

Команда «Отключить» позволяет приостановить работу выбранного кода активации или сервера регистрации.

Удаление

Команда «Удалить» используется для удаления выбранной регистрации. Предварительно будет запрошено подтверждение этой операции.


Перерегистрация

Перерегистрация программ может потребоваться в случае:

  • смены операционной системы,
  • изменения конфигурации компьютера,
  • переноса программ на новый компьютер.

Для перерегистрации программ обратитесь в компанию «СТМ» или напишите запрос на электронную почту sales@ctm.ru. Вам потребуется предоставить следующие данные:

  • название организации,
  • ИНН,
  • город,
  • ФИО пользователя,
  • название программы.